PDA

View Full Version : Problem installing CCleaner



MPG
24-07-2015, 05:27 PM
Hi folks,

Has anyone had any problems installing the latest update for CCleaner? No problems downloading it but on install it doesn't get past about 10%. Have tried installing a couple of times. when it failed I removed the download file and downloaded it again. Same result, unfortunately. I am using the Pro version (paid for not the trial version). OS is MS Windows 7 Pro (fully up to date).

Any suggestions? TIA.

Michael

Speedy Gonzales
24-07-2015, 05:29 PM
Updated it this morning no prob at all. I'm using Pro as well. Did you get it from piriform.com?

MPG
24-07-2015, 05:42 PM
Hi Speedy,

By gee, you live up to your name! Yes, it came from Piriform. I perhaps should have said that I successfully updated it previously. Can't remember exactly how I did that but I think it was from the message alert I got when I opened the programme. Have tried both that mechanism and from the email reminder I received. Same problem with both. I presume I don't have to remove the programme before updating? I know that sounds dumb but being old and cynical I have learned that there are no dumb questions.

I need to go out now but will return to the problem tomorrow.

Many thanks for your help Speedy. Much appreciated.

Michael

Speedy Gonzales
24-07-2015, 05:46 PM
Nope you dont have to remove it if you update it thru the program. But you do have to quit it if you download it then update it

gary67
24-07-2015, 07:43 PM
I always download the slim version under builds as it doesn't have the bundled toolbar

Speedy Gonzales
24-07-2015, 08:33 PM
Never noticed a toolbar. Only time Ive done a custom install was when I installed it the 1st time. So it wont install Chrome.

Every time I update it thru the program or install it manually, it hasnt installed anything else