PDA

View Full Version : Strange error message



Vince
29-06-2015, 11:00 AM
It is, "In your browser options, specify a language that is not culture neutral as the first language."

It does not say which browser or what culture neutral means.
Have U got any ideas what might causing it? It has turned up several times in no particular context.

wainuitech
29-06-2015, 11:17 AM
Where is the message coming from ? Is it a general message window that pops up or when you open your browser, and if so what browser ( there's plenty to select from and all have different options)

bevy121
29-06-2015, 11:29 AM
http://www.iasp-pain.org/files/FileDownloads/FAQs/Changing_Browser_Language_Settings.pdf

Vince
29-06-2015, 11:49 AM
Where is the message coming from is my question. The entire message is between the quotes. "It has turned up several times in no particular context." tells U every thing I know.


Where is the message coming from ? Is it a general message window that pops up or when you open your browser, and if so what browser ( there's plenty to select from and all have different options)

Vince
29-06-2015, 11:54 AM
A guide to pain management is no help. Your link doesn't work any way; I had to Google it.


http://www.iasp-pain.org/files/FileDownloads/FAQs/Changing_Browser_Language_Settings.pdf

Driftwood
29-06-2015, 12:00 PM
The link works fine.
Have you got a re-direct in your browser.

wainuitech
29-06-2015, 12:27 PM
Where is the message coming from is my question. The entire message is between the quotes. "It has turned up several times in no particular context." tells U every thing I know. Try looking in google. just search for "In your browser options, specify a language that is not culture neutral as the first language" and the very first result tells you what to do.

It could be some sort of infection causing it, or some program that's installed.

Remember NO ONE can see your desktop, only you can.

Vince
29-06-2015, 12:53 PM
I nearly always go strait to the web page when I click on A link, more than 99 times in a hundred.


The link works fine.
Have you got a re-direct in your browser.

Vince
29-06-2015, 01:10 PM
That link led me throu 3 steps to this,_

Solution
The user is most likely using Internet Explorer as their browser. What they need to do is to click on the
little torn paper-shaped icon on their browser bar and the website will look normal.

I gave up on IE. after a year when 10 would not work on my computer! I never looked at it again.
The little torn paper-shaped icon is not there!?
There is still no solution.
I have had no faulty web pages lately.

pctek
29-06-2015, 03:08 PM
Googling got me this:

If you are encountering this error, you are most likely using Internet Explorer. Download this guide to help you correct the problem.

I am getting the message "In your browser options, specify a language that is not culture neutral as the first language." I am also seeing strange or unusual characters in the numbers, currency symbol, etc. in the shopping cart and in the membership forms.

Your browser's language settings need to be adjusted to recognize English as its primary language.

It is referring to IE.

Paul.Cov
30-06-2015, 08:30 PM
"Culture Neutral" will be referring to a 'universal' or 'generic' form of English. Try setting it (IE) to a regional setting, like "English(UK)", or English(USA), English(NZ).

The issue might come down to something stupid like how the website formats dates or currency symbols.

Vince
30-06-2015, 09:17 PM
I have everything set to (English(UK) or, English(NZ) where it is available. I seem to remember the message appearing when my browsers were minimized. I will make a point of noticing next time it happens.
I never use Internet Explorer!


"Culture Neutral" will be referring to a 'universal' or 'generic' form of English. Try setting it (IE) to a regional setting, like "English(UK)", or English(USA), English(NZ).

The issue might come down to something stupid like how the website formats dates or currency symbols.