PDA

View Full Version : Samsung S4 Wifi Problem



AppleFan
30-03-2015, 11:48 PM
Hey im getting this wifi problem in my Samsung s4 . The phone connects and i can access internet and download stuff but after say 1 or 2 min it disconnects and gives a message saying WiFi is jammed , then it reconnects and after some time again same messages . As i said currently like today i don't see any drop outs .

What i have tried -

1. Look up on youtube for a fix , saw a video which the guy said to put in keypad this number and it takes you to change something . I remember well i was told to change power saving to off .

2. Used WiFi Analyzer to see how my modem/router is performing . I can see it is communicating well . Further i took it around the house and it seems no problem found . I can again see communicating well .

3. Used other devices like laptop and ipod touch . No problem found . There is signal drops sometimes which i guess its normal since its a wifi but it is not having the same problem as my samsung s4 .


If i could see , samsung s4 the phone is having the problem but i don't want to say this could be it . The modem could also be doing that .

So if anyone can help me out here on whats the next step i can take .

Arnie
31-03-2015, 12:37 PM
Have you tried a "free Wi Fi " area and let the cell phone look and find it? That should sought out whether it is the phone or modem. I have a S4 Mini and have had no problems.

AppleFan
31-03-2015, 04:57 PM
Hey yes i have tried . I have tried actually a couple of times where i went out and came back and yes it did connect and still connects fine . At the moment it is fine no wifi jamming but sometimes it does it .

This problem is also seen where i study at but i can't say the two problems relate to each other since other people who study there also notice drops out in their laptops and devices . So yeah

May i ask your what modem you have , i have a modem give to me by spark for free . it is a Huawei HG630b . See the link below .

http://www.spark.co.nz/shop/internet/modems/

BBCmicro
31-03-2015, 05:07 PM
Hmm I wonder if your problem is due to not inputting the correct string when typing stuff. Whatever device you use seems to put a space in front of commas and fullstops

Arnie
01-04-2015, 11:41 AM
A standard "Dynalink Wireless ADSL2+ Router" from Telecom I think, that my neighbour gave to me when my Asus NI2U could not handle the heat of my room and kept cutting out.

AppleFan
01-04-2015, 10:06 PM
ok thanks for that Arnie today it did happen a few times . Im now also thinking dead spots could also be causing it like walls .

So another possibity i think

dugimodo
02-04-2015, 09:08 AM
When you are playing around with wi-fi analyser bear in mind it's a little slow to show changes so you need to stop for a few seconds to check any suspected dead spots. Otherwise very handy tool. Also check if there are any other strong wi-fi signals on nearby channels as that can cause issues. You could try changing the channel on your router anyway as I seem to recall some phones having issues with particular channels.

My Note 3 almost never drops off but it's the only 5ghz device I have so it gets a band all to itself off my dual band router. At work though it has 1 or 2 bars of wi-fi at best and manages to hang onto that signal as well.

AppleFan
02-04-2015, 11:12 PM
ok thanks for that dugimodo , i find it interesting to know nearby wifi signals can cause this issue and also some phones having issues with particular channels .

I have another modem which i had before this one , i will see if that can help me find the solution . Yes that was supplies by spark too very long time ago when joined with them .

And i have try changing channels but not much difference . I have like nearby houses which when i see on my wireless connection there are lots of connections. So i guess possibility is wifi signal can cause this too .

Thanks for help .