PDA

View Full Version : asus eee 701sd notebook



spooky
17-03-2015, 08:26 PM
I have been given the above machine to get going for my granddaughter. Now that the battery is charged the panel lights come on when I press power. There appears to be a small sound (sound like a hdd spinning) and then nothing. I believe this model was fitted with a ssd not a hdd. Would I be right in assuming that the ssd maybe malfunctioning and if so what would the likely cost be to replace it. I was told that windows xp was the fitted os. TIA Spooky

Kame
17-03-2015, 08:38 PM
Could be a blank hard drive or MBR problem.

These notebooks don't have ROM drive? So maybe a live bootable USB would confirm this?

Least then you could check out if that's the case and even run some diagnostic tools.

Cheers,

KK

pcuser42
17-03-2015, 10:11 PM
Does anything appear on the screen at all? Might not even be getting to the point where it loads the OS.

AppleFan
17-03-2015, 11:25 PM
I have had similar situation but not always , my laptop i noticed gots cold , then HDD sounds a bit funny and my home computer i noticed too

I would suspect HDD/SDD might be damaged and so thats why its making noise and no showing something .

Give ASUS a ring
http://www.asus.com/nz/support/CallUs

Thats just my opinion .

spooky
18-03-2015, 08:45 PM
Thanks for the info so far. Further to the problem. The blue light next to the camera above the screen flashes once when I switch the notebook on. Nothing appears on the screen. Having looked at a pdf file on the dismantling of the 701 I have found that this machine appears to have an ssd not a hdd. I have spoken to the chap that gave me this unit and he tells me that it used to work until the battery was let go completely flat and not recharged for a couple of months. I have plugged in a charger and the battery does not hold charge at all. I know batteries are about $60 on Tme. My question now is: Is it worth pursuing with repairing this unit or buy another second hand unit and use it as a donor machine? TIA Spooky

Kame
18-03-2015, 10:15 PM
I think we need to know more, you switch it on, what happens?

Lights come up, drive spins but is it turning itself off not long afterwards?

Anything come up on the screen?

Really just need to know what the machine is doing since we can't see it.

If it turns off not long after, can you run it with the charger still in? If that doesn't work, does sound like battery at fault which means you could replace it or hard wire the charger to the contacts and bypass the battery, makes it less portable.

Another thing could be overheating, in which a failsafe shutdown happens but again hard to say.

If its getting further than that, could be hard drive or MBR but whatever shows on screen may confirm it.

Cheers,

KK

spooky
19-03-2015, 08:33 PM
Thanks for the prompt reply. With the charger out the machine will not switch on at all. With the charger plugged I switch it on and the panel lights (but not the hdd light) come on but go out after about 45 secs and nothing appears on the screen. During the 45 secs it sounds like the hdd starts to spin but that maybe the cpu fan. I hope that gives you some more information. TIA Spooky

feersumendjinn
19-03-2015, 10:47 PM
SSD's don't make a noise (no moving parts).
Would say it's the CPU fan.
Maybe not worth messing with, would probably cost you more than it's worth to fix it, plus I think the SSD capacity is only 4GB.

spooky
23-03-2015, 08:48 PM
Thanks for that last comment. It looks like it is going to become either a donor machine or a boat anchor. Thanks Spooky