PDA

View Full Version : Internet connection sharing



21-12-2001, 10:10 PM
Any one know how to prevent client pcs from automatically dialing out when turned on
host has xp home clients have win 98 se
thanks in anticipation

23-12-2001, 11:46 AM
If I understand what you are after, it is probably just a simple matter of going into the: control panel | Internet Options | Connections | and make sure that it is set to never dial a connection.

25-12-2001, 09:49 PM
This problem bugged the hell out me as well for quite some time. 'Never dial a connection' and other options are greyed out under internet options and could not be changed. For me, it turned out to be simply a matter of switching off the automatic Time and Date option that Windows XP runs at start up. Go into Control Panel, and click Date Time and Regional Options,. Click Date and Time. On the Internet tab clear the 'Automatically synchronise with an internet time server' box. This worked for me.

27-12-2001, 03:44 PM
I think the client PCs are dialing out because they have something running that is looking for an internet connection. As soon as it starts requesting internet connection your XP machine will dial out for them. Just try to locate which program is doing it and configure it to not use the internet. That just means you have to manually make that program use the internet.

MSN Messenger use to do this and Autoupdates did this. I just made sure these programs didn't run unless I wanted them to run.