PDA

View Full Version : Activer@ Image Restore



bk T
28-02-2015, 02:24 PM
Just did a reimage with Active@ to my Win7 PC, went through smoothly, and it's running OK now, except:

When I tried to create restore point after finished configuring some of my stuff, in System Restore properties, I found that there is a Local Disk (C:) (System) - Off , and another (C:) (missing) -On as shown in the snapshot below:

6243

It is causing a bit of confusing here, which is which? The Local Disk (C:) (system is Off and the (C:) (Missing) is On!

It is correct or should I reverse it?

Cheers

CliveM
28-02-2015, 02:58 PM
Local disk C protection should be on if you wish to create a restore point for it.

bk T
28-02-2015, 03:57 PM
Local disk C protection should be on if you wish to create a restore point for it.

That's what I thought so.

Any Active@ expert who can explain what's causing the confusion? Thanks.

wratterus
06-03-2015, 10:25 AM
This happens quite frequently when drives are cloned/reimaged etc.

In the window in your screenshot, go into the C: that's missing and turn system restore off. Then go into the C: that protection is currently turned off on, enable it and give it 10-15GB of space to use. Problem solved.

bk T
06-03-2015, 01:34 PM
OK, so, I'm not the only one having that issue.

Cheers.