PDA

View Full Version : Outlook 2007 email problem



bk T
07-01-2015, 07:29 PM
This Toshiba laptop running Win7 Home Prem SP1 has developed a problem with sending email (Outlook 2007) via wireless connection; it sends out perfectly when it's connected through ethernet cable to the router. Outlook 2007 account settings are correct, or else it won't be able to send when connected through ethernet cable. Receiving is fine with both wired and wireless connections.

Any suggestions as what to check?

Poppa John
07-01-2015, 07:44 PM
Have a look at my thread "Continuing etc". PJ

wainuitech
07-01-2015, 07:48 PM
Try changing the outgoing port to 587 -- What happens ?

bk T
07-01-2015, 08:54 PM
According to Xtra, isn't outgoing port supposed to be 465?
Anyway, changed outgoing port to 587, still having the same problem.

If any of the settings (in Outlook 2007) is incorrect, I won't be able to send out mail when it's on wired connection, right?

wainuitech
07-01-2015, 09:15 PM
The reason for suggesting port 587 was Had a similar problem with Spark a while back at a customers place with wireless when they started blocking port 25, changing to 587 cured it. Port 465 also failed.

Mail ports suggested :https://www.arclab.com/en/amlc/list-of-smtp-and-imap-servers-mailserver-list.html

Also check the wireless security in case theres something there blocking.

Whats the full error message ?

wainuitech
07-01-2015, 09:29 PM
May also be your AV stopping it.

bk T
08-01-2015, 04:55 PM
Thanks, wainuitech for your suggestions.

Somehow, I downloaded the latest wireless driver from Toshiba, reinstalled it and it's all working fine, now. :)