PDA

View Full Version : Back up failure



effie c
05-01-2015, 09:53 AM
Hi all,

Since my last successful back up December 12, I have been unable to complete one since
The Monday 9 a m auto backup starts as normal then part way through I get a demand to insert media drive, external h/d etc, I have inserted each, from memory stick to external harddrive, let alone my "in tower" D drive installed for that purpose, and get the same request, and cannot get past that.

Has anybody got any helpful advice please?

I USE w 7 SP1, 2 GB RAM,500gb c DRIVE AND 300 gB D DRIVE

Effie c

effie c
05-01-2015, 05:46 PM
Hi all,

Since my last successful back up December 12, I have been unable to complete one since
The Monday 9 a m auto backup starts as normal then part way through I get a demand to insert media drive, external h/d etc, I have inserted each, from memory stick to external harddrive, let alone my "in tower" D drive installed for that purpose, and get the same request, and cannot get past that.

Has anybody got any helpful advice please?

I USE w 7 SP1, 2 GB RAM,500gb c DRIVE AND 300 gB D DRIVE

Effie c

Hi,

Have finally found the answer the back up was being directed to the wrong destination--ie E drive instead of D drive

COMPUTERS !!!

Effie c

linw
06-01-2015, 08:32 AM
To get around this I set the drive letter of my USB backup drive to, say, U. This stops the OS from swapping drive letters down low in the alphabet as you have experienced.

effie c
06-01-2015, 08:44 AM
Hi Linw

Thank you---well, well, I knew I had not "fiddled" with the pooter, as no doubt one of my so called "mates" will say, so the pooter did the dirty--my elderly grey matter sweated blood yesterday to resolve this and it did, but I have one more white hair instead ;-(
Thank you
effie c