PDA

View Full Version : Outlook Express won't send



Cicero
27-11-2014, 09:30 PM
Am staing at friends house, I did a clean with CCleaner and seemed to have bugger O/L Express, am getting

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'janet.b@paradise.net.nz'. Subject 'Re: Vernon Mackenzie commemoration', Account: 'pop3.paradise.net.nz', Server: 'smtp.paradise.net.nz', Protocol: SMTP, Server Response: '530 Authentication required', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
The stuff CC puts in documents I restored.

Any help would be nice

Cicero
27-11-2014, 09:44 PM
Does XP have a restore point.?

gary67
28-11-2014, 05:33 AM
yes

wainuitech
28-11-2014, 06:51 AM
Check on the email settings ..
Port: 25, Secure(SSL) Make sure SSL and Secure are NOT ticked, port 25 doesn't need to have the secure.

apart from that the setting are as you posted
pop3.paradise.net.nz, smtp.paradise.net.nz

Whenu
28-11-2014, 07:48 AM
If your friends isp is "xtra", you mightn't be able to send mails from another isp.

Cicero
28-11-2014, 08:42 AM
Check on the email settings .. Make sure SSL and Secure are NOT ticked, port 25 doesn't need to have the secure.

apart from that the setting are as you postedThanks all.

SSL not ticked and is set at port 25.
I went back 2 days and was agast to find when rebooting all I got was a dead screen, at this point I wished I had kept my hands to myself, fortunately it recovered is is back to 5 messages unsent.
All this after running CCleaner..

She is with paradise and is running XP.

Whenu
28-11-2014, 08:56 AM
Sorry Cic, thought you'd taken your own machine over to said friends place.

bevy121
28-11-2014, 12:29 PM
Try going to the account settings again and in the "servers" tab, tick the "My Server Requires Authentication" check box at the bottom.

That will allow you to then click the "Settings" button and make sure that "use the same settings as my incoming mail server" is selected.

Click apply and ok and try that

Cicero
28-11-2014, 01:20 PM
Try going to the account settings again and in the "servers" tab, tick the "My Server Requires Authentication" check box at the bottom.

That will allow you to then click the "Settings" button and make sure that "use the same settings as my incoming mail server" is selected.

Click apply and ok and try that
Thanks Bev, tried that, still got emails stuck in send.

wainuitech
28-11-2014, 01:26 PM
Even though all the settings are right, sometimes Outlook Express gets the accounts corrupted.

Been more than once simply delete the original account from the list recreate a new one, using the same settings and it works fine.

All you really need is the User Name ( normally the first part of the email address before the @) & Password. Set the servers to smtp.paradise.net.nz pop3.paradise.net.nz and that's it.

feersumendjinn
28-11-2014, 06:37 PM
Perhaps try some of these fixes
http://support.microsoft.com/kb/2398839

Maybe it's time to update to a newer mail prog.

Cicero
28-11-2014, 07:20 PM
Sorry Cic, thought you'd taken your own machine over to said friends place.
No problem Wen.
The owner of this computer is the reason I am in ChCh,her funeral.

I am back in Kapati tomorrow.
I will leave it now and hope somebody can sort.

Thanks lads, nice to know such a lot of fine chaps reside on this site.