PDA

View Full Version : xtra outgoing email settings PLEASE HELP



Liza777777
13-10-2014, 08:10 PM
Hi there, i am struggling to fix my emails. Since Spark made changes i can now only receive emails but cannot send them. I host my email with openhost along with our website. I found info online but it doesn't help :( i called spark they refused helping saying it is not their problem. If i change incoming email POP3 to 995 i cannot receive emails but if i return them to the old setting 110 i can get emails without any problems.:badpc: Please help!!!!! Thank you!!!!

ronyville
13-10-2014, 08:18 PM
What email client are you using?

What is your current outgoing email settings?

FoxyMX
13-10-2014, 08:23 PM
See if this thread (http://pressf1.pcworld.co.nz/showthread.php?138053-Xtra-SMTP-Closing) is of any help.

Liza777777
13-10-2014, 08:34 PM
I changed smtp.xtra.co.nz to send.xtra.co.nz and i did everything they specify on their website but with their settings i cannot get emails too

Liza777777
13-10-2014, 08:37 PM
I use Outlook

ronyville
13-10-2014, 08:43 PM
Did you follow this? Check step 17.

http://help.spark.co.nz/app/answers/detail/a_id/4125/session/L2F2LzEvdGltZS8xNDEzMTg0ODUwL3NpZC8qdXlsLUs0bQ%3D% 3D

Liza777777
13-10-2014, 09:03 PM
I checked every step numerous times but no luck. with the settings i cannot even receive my emails.


Did you follow this? Check step 17.

http://help.spark.co.nz/app/answers/detail/a_id/4125/session/L2F2LzEvdGltZS8xNDEzMTg0ODUwL3NpZC8qdXlsLUs0bQ%3D% 3D

ronyville
13-10-2014, 09:12 PM
Incoming settings will be that of what is provided by OpenHost. Your issue is with sending since Spark is your ISP. Was your email working fine before?

Liza777777
13-10-2014, 09:27 PM
it worked without any problems before with old settings, open host say they didnt change anything ....


Incoming settings will be that of what is provided by OpenHost. Your issue is with sending since Spark is your ISP. Was your email working fine before?

wainuitech
13-10-2014, 09:34 PM
You should only have to change the outgoing settings, Number 17 ---- "17.Select Use same settings as my incoming mail server" you shouldn't do that as the incoming will be from open host. ( As Rony points out above)

paulw
14-10-2014, 08:46 AM
I use Outlook

I changed to outlook.com mail as well the other week because of this sort of problem..

Bryan
14-10-2014, 08:50 AM
Hi Lisa. Have a look at http://www.spark.co.nz/help/internet/xtraordomainemailsettings/ it might help.

berryb
14-10-2014, 11:45 PM
Just use the Openhost settings for your domain to send and receive email as per Openhost support page https://support.webhost.co.nz/index.php?/openhost/Knowledgebase/Article/View/68/5/what-settings-should-i-use-to-collect-my-email

This works as this is what I use.

wuppo
18-10-2014, 07:52 PM
If your email is @yourowndomainname, you have your own outgoing server. You need to change the outgoing from Xtra's server to your own. See Openhost POP3 settings (https://support.webhost.co.nz/index.php?/openhost/Knowledgebase/Article/View/68/0/what-settings-should-i-use-to-collect-my-email). Although the heading is POP3, it also covers your outgoing.