PDA

View Full Version : Yosemite OSX and Wifi Connectivity



pcnoob83
19-09-2014, 01:32 PM
3rd try at posting this...bloody wifi

I've been using Yosemite for the last few weeks since the Beta came out - and it had a update last night that I said yes to download and install but since then my wifi has been crap - its been disconnecting every 10-15mins and now its down to every 2-3mins and its doing my head in as I'm trying to complete assignments using google docs and other websites.

I thought it was my internet connection but its happening regardless of who's connection I use, and even mobile broadband is getting the boot..

I know its still in BETA stage but wifi shouldn't have changed from earlier betas? Does anyone know of a suggestion to overcome this issue for the mean time?

I'm using Mac Book Pro with Retina - so no ethernet ports :(

I thought I could revert back to the stage before the update last night but i can't figure out how to do that...

Speedy Gonzales
19-09-2014, 01:44 PM
How do you know its not the modem/router?

pcnoob83
19-09-2014, 01:48 PM
I turned my mobile phone into 3G rather than wifi - and then told my computer to use the mobile for internet rather than wifi - and it was still kicking me off every few minutes...

I have wifi on my mobile too but don't use it that intensely to notice being kicked off but yeah.

Speedy Gonzales
19-09-2014, 01:49 PM
Probably cant handle the data

pcnoob83
19-09-2014, 01:52 PM
Oh true yeah - hmm - I might close everything on my macbook and disconnect dropbox and see if I still get kicked off from both the wifi or mobile data... and then go from there...

I was blaming the computer because i've had the beta since Beta 1 - and wifi was behaving perfectly, it was just immediately after the latest download its been playing up - and my partner is also on her computer (windows) and she's not having any issues...

Speedy Gonzales
19-09-2014, 01:55 PM
And it wont be as fast as broadband.

wainuitech
19-09-2014, 02:28 PM
No Idea if this will help or not, See Post #17 ( and read the whole thread) http://forums.macrumors.com/showthread.php?t=1756994

Wouldn't be at all surprised if it is the Beta causing problems. Beta is for testing NOT to be used as general usage, so its not quite right to complain when things don't work, its in beta because they test changes. Guess this is one change that's gone pear shaped ;)

Alex B
19-09-2014, 02:45 PM
Yes there are WiFi issues in the Beta. Hence I went back to 10.9. My 802.11ac connection would only connect at 54Mbit for example. The way to overcome the issue is to go back to 10.9 until 10.10 is out of Beta.

pcnoob83
20-09-2014, 11:03 AM
I know its a Beta - but wifi was working perfectly until the latest one which was irritating - but have reverted back to 10.9 like Alex has - and its working fine now which saves my sanity with assignments to do. :) Have got Mavericks backed up on time machine incase things get worst!

Glad to see its not just me though