PDA

View Full Version : TVNZ OnDemand not working



linw
22-08-2014, 03:33 PM
Talk about frustrating. Just won't run on IE11 ( my desktop and netbook) or Firefox using a win 8.1 system.

On IE11 it just shows a black rectangle where the vid should be running and when you rt click it it says, "Movie not loaded". Shockwave Flash Object is enabled. YT vids play fine.

On FF it runs up a clickable response to load Adobe Flash Player. I loaded the latest and I still get that load flash player response.

As an aside, it won't run on my rooted Galaxy tab, either! Sort of get the impression that this so-called ondemand service is a no show.

Am I the only one with these problems? Must be missing something.

dugimodo
22-08-2014, 04:12 PM
Not sure what's going on with your browsers but as for the tablet there is very limited android support. Google officially dropped flash support several versions ago, you can still side load the apk but there's no guarantee how well it'll work assuming you can find it. There is a TVNZ on demand app available if you have a supported device, it isn't available for my nexus 7 last I checked but will install on my note 3 and seems to work ok.

Maybe you should try removing flash player and resetting you browser to defaults and reloading it, could be it hasn't installed properly.
Personally though there's nothing on TVNZ I feel the need to watch on demand so it's no great issue whether it works or not for me.

linw
22-08-2014, 04:26 PM
Of course, IE11 has its own flash capability. I only re-installed Flash Player to see if FF would work.

Anyone have it working under IE11?

wainuitech
22-08-2014, 04:39 PM
Working Fine here IE11 (screen shot below). Try refreshing the pages. At first it wouldn't work on IE, did a refresh and it came right, FF worked straight away.

May watch the program I missed last night while out working.

5898

dugimodo
22-08-2014, 04:47 PM
I just installed the android app on my note 3, works really well. Now I'll extract the apk and see if I can convince my nexus 7 to run it :)

linw
23-08-2014, 12:53 PM
The tablet thing is a different story. It won't work on mine because it is rooted. (I think their program is rooted!!).

FF now works - must have discovered Flash Player.

IE11 on both my 8.1 comps still no go. Reset security settings and no diff. Refresh - no diff.

Oh, well, can use FF on the rare occasion I want TVNZ OnDemand.