PDA

View Full Version : Windows 8.1 Calendar sync issue with Windows Phone



berryb
09-08-2014, 12:58 PM
Enter Calendar event for Thursday 3pm on computer using Windows Calendar and sync's to Windows phone OK. But after sync the calendar on computer shows event to now be Friday 3pm. Everything goes out by 24hrs.

All regional, date and time settings are correct on both computer and phone.

On computer Calendar settings the option to show Holidays is set to US Holidays but cannot find how top change this. I guess this should be set from regional settings (that are set to NZ) and wonder if this is the issue - calendar thinks it is in US time.

Any ideas? I have checked all settings that I can think of!!

wainuitech
09-08-2014, 04:03 PM
See if this helps -- Sign into your MS account www.outlook.com Next to the Outlook.com Wording top Left will be a drop down arrow, click it

5888


From the Drop Down Menu, select Calender , when it opens, down the very Bottom, Click on English(United States) in the window that opens check the settings, near the top of the page you can change the holidays to what ever country you want ( as long as its installed).

If the NZ holidays are not showing you may need to add it http://windows.microsoft.com/en-us/windows/outlook/calendar-holiday-other


Normally time/date settings can be done through the control panel, but just double check -- go to the start window, type in date top right click on change the date and time, make sure they are set correctly ( should be)

nmercer
14-08-2014, 07:52 PM
what is the Mail and Windows Phone synching into?

berryb
15-08-2014, 10:38 PM
Sorted. Wainuitech pointed in the right direction. Had to log into MS account and go to calendar settings and found the region set to US. Changed to NZ and all new appointments sync fine. Funny thing is the MS user account has a region set as some odd country (can't remember) and when trying to edit and change to NZ it states is can't as the DOB isn't correct. But yet it is correct and not changed when editing so very weird.

Anyway sync now working as it should.