PDA

View Full Version : Kingsoft



gary67
31-07-2014, 10:44 PM
When I close documents with the latest version of Kingsoft it asks if I want to share with Facebook, since I don't have and never will have a facebook account I want to disable this feature but can't find it in the settings.

Has anyone come across this or a solution?

wainuitech
31-07-2014, 11:45 PM
Whats the version -- Found my version in Writer Menu/Help/About -- 9.1.0.4558, still using 2013. Did try the Beta of 2014 a couple weeks back -- That lasted all of 5 minutes, unstable as hell.

BUT no asking for saving to Facebook. Try opening a blank Writer, from Writer Menu, click on the Options Cog ( bottom right next to the Exit) look through There should be a setting to untick for facebook ( as long as its built in)

wainuitech
01-08-2014, 09:47 AM
Just managed to replicate it. Also found the following Answer from Kingsoft:


For the popup pane,
Click Share, jump to Facebook's official website, it will no longer appear.
Click later, the next time you start the program, will continue to play the box.
Click Close, it will appear again after 30 days when you open the Kingsoft Office more than 10 times cumulatively.
Thank you

http://bbs.kingsoftstore.com/forum.php?mod=viewthread&tid=3762


Even though I do have a facebook account, when you click share it opens the log in page, and then you close it. After that it didn't offer to save to facebook again. ( for the moment anyway)

gary67
01-08-2014, 11:45 AM
Awesome thanks