PDA

View Full Version : can't add some email addresses to Windows 8.1 Mail app



Mike
26-07-2014, 07:58 PM
Hi all,

Just put Windows 8.1 on my PC the other day and have been adding some email addresses to my Mail app. All the emails are for the same domain and are all hosted on Outlook.com. It lets me add some to the Mail app, but it doesn't let me add others, and I can't figure out why. I'm new to Win 8.1, I don't even know where to start looking for fixing the problem... The real weird thing is that the emails that belong to my wife and I all were added no problem (4 of them) and the email addresses that belong to the kids refuse to be added (5 emails). I get a message "That email address or password didn't work. Please check them and try again." The email address and password are correct, I can log in no problem in a browser, I just can't get them to add to the Mail app.

Any suggestions?

Thanks,
Mike.

CliveM
26-07-2014, 08:10 PM
Try Loging in on your browser and send an email to yourself from each of the problem addresses then close out of the browser and open them with the Mail app which should now retain those addresses. Or have I misunderstood the problem?

Mike
26-07-2014, 08:12 PM
Try Loging in on your browser and send an email to yourself from each of the problem addresses then close out of the browser and open them with the Mail app which should now retain those addresses. Or have I misunderstood the problem? I think you might have misunderstood the problem... not sure :) I'm trying to add these as additional email accounts so that my kids can send/receive emails from the mail app. But I'll do what you suggested just-in-case :)

Cheers,
Mike.

Speedy Gonzales
26-07-2014, 08:27 PM
Theyre not pop accounts, are they?? The mail app in Win8 doesnt support pop accounts, only imap

Or try this (http://windows.microsoft.com/en-NZ/windows-8/pop-email-accounts) if they're Outlook.com emails

Mike
26-07-2014, 08:40 PM
OK this is odd, but I've got them to work... I logged into outlook.com in the browser, then clicked on Onedrive which asked them to agree to the MS T&Cs and created a onedrive account for them... then it allowed me to add them as users in Mail. Odd, but it worked.

I suspect if I'd added them into the outlook.com app on my phone it would have made it work then too - probably just needed to activate something in their MS accounts. They'd been downloading fine via POP in Outlook 2010.

but working now, so yay :) thanks for the suggestions.

Cheers,
Mike.