PDA

View Full Version : Outlook Problem



Richard
20-07-2014, 05:42 PM
I am using Outlook as my e-mail program, with W8.1 and through Orcon. I have discovered now that I am unable to send or receive any e-mails, and cannot find what is causing this, having checked all the settings I can locate.

Any suggestions?

gary67
20-07-2014, 05:51 PM
Are you using Pop3

Speedy Gonzales
20-07-2014, 05:56 PM
Might help, if you tell us the errors you're getting

Richard
20-07-2014, 06:20 PM
As far as I know I am using IMAP, as I thought W8 didn't use POP3. I am getting no error messages, even when trying to send from or to the desktop to the laptop, except one when I got the Postmaster 'Unable to deliver" message. Normally we get several e-mails a day, but for the last week have received none.

Speedy Gonzales
20-07-2014, 06:32 PM
The mail app in Win8 doesnt support pop. OL does work. I'm using pop with Outlook 2013. Did you put this in OL for Imap??


FAQ: What are the Orcon POP and IMAP email server settings?
This page contains the details you'll need to know when setting up your email account on a device.

If you're not sure whether to use POP or IMAP, or what those words even mean, then click here.

If you're looking for help setting up email on your device, click the 'Email' tab above and select 'Setting up Email' to get instructions for a number of devices.


POP Settings - SSL DISABLED

Username: <Your username>
E mail Address: <You username>@orcon.net.nz
Account Type: POP
Incoming mail server: mail.orcon.net.nz
Incoming mail server port: 110
Outgoing mail server (SMTP): mail.orcon.net.nz
Outgoing mail server (SMTP) port: 25

POP Settings - SSL ENABLED

Username: <Your username>
E mail Address: <Your username>@orcon.net.nz
Account Type: POP
Incoming mail server: mail.orcon.net.nz
Incoming mail server port: 995
Outgoing mail server (SMTP): mail.orcon.net.nz
Outgoing mail server (SMTP) port: 587

IMAP Settings:

Username: <Your username>
E mail Address: <Your username>@orcon.net.nz
Account Type: IMAP
Incoming mail server: mail.orcon.net.nz
Incoming mail server port: 993
Outgoing mail server (SMTP): mail.orcon.net.nz
Outgoing mail server (SMTP) port: 465
Note: SSL for incoming mail server and TLS for outgoing mail server.

If your settings are the same, it's probably down. Ring them

wainuitech
20-07-2014, 06:34 PM
The inbuilt mail in W8 cant use pop3, but most email programs can.

Have you tried logging into the web mail to see if there is any mail, this will test the user name and password for being correct as well.

Bottom option has mail settings http://www.orcon.net.nz/support/wizard

Poppa John
20-07-2014, 10:20 PM
Telecom [smtpchanges@telecom-email.co.nz]

I used to be with Orcon as well. Now with Telecom. This is what I recd from them. Hope you can open this, if not let me know & I will try again. I dont know how to put the full article on here. PJ

Poppa John
20-07-2014, 10:29 PM
Incidentally., Orcon was configured to "SEND" (Not SMTP) On this W8.1. & PoP3 f0r Recive & has worked. However we were getting a lot of Spam so deleted Orcon altogether. PJ