PDA

View Full Version : Settings in Outlook Express email account



14-12-2001, 10:52 AM
In the properties of my email account , under the servers tab, the incoming email always changes itself from pop3.xtra.co.nz to 'localhost' which slows down if not stops the incoming mail..I change it back to pop3.xtra.co.nz but then after a few times it always goes back to localhost...any ideas?

14-12-2001, 11:11 AM
You've got Norton Antivirus or a similar AV checking your emails for viruses. To stop it you need to open your AV options and turn off email virus checking, although I would recommend that you didn't do this, as most viruses come in through emails these days.

Perhaps to stop the problems you are having, you could turn off the email checking, restart your computer, then turn the virus checking back on. This is what I've done in the past and its seemed to fix the problems. Sorry I can't tell you how to turn off the email checking in Nortons because I don't have it anymore to see how to do it.

Hope this helps,

Mike.

14-12-2001, 12:11 PM
Thanks Mike. :)

19-12-2001, 01:37 PM
I had a similar problem with Norton Antivirus 2001. When I downloaded Windows updates for ME or autoupdate ran and installed updates the settings were often changed. I had to go to Outlook Express Tools menu. Click on accounts ensure the mail tab window was open and then click properties. The address read POP3.norton .antivirus.com when it should have had the address of my ISP. I had to delete NAV and insert the ISP address. Then I had to open Norton Antivirus click on Email staus untick the Microsoft Outlook Express email protected box and tick manually configured. I have tried reinstalling email protection but it keeps changing the address and diverting the emails. Strangely this only started happening when I began downloading Windows updates. It ran OK before that.