PDA

View Full Version : NavDesk 7.5



B.M.
05-06-2014, 02:46 PM
Have any of you Navman users got NavDesk 7.5 installed on a Win7 64 bit computer?

Iíve been onto Navman and they recon it installs without a problem, but Google suggests otherwise. Ok on Win7 32 bit but not Win7 64 bit.

The message I get is that my Win7 machine does not meet the required specifications or words to that effect, yet it installs fine and works on my old XP SP2 machine.

Any thoughts anyone?

:thanks

wratterus
05-06-2014, 03:13 PM
I've installed it on Win 8.1 x64 no issues, so Win7 x64 should be fine...

minster
05-06-2014, 04:57 PM
I use it on win7 64bit with no problems.

B.M.
05-06-2014, 09:02 PM
Thanks guyís.

Hmmm, well this is a curly one???

Hereís (http://forums.whirlpool.net.au/archive/2018476) a link to some of the others experiencing the same problems and hereís a screen-shot of the message I receive.

5755

I canít for the life of me think what may be the problem as Iíve had no problems with any other programmes and there are heaps of them.

Nomad
05-06-2014, 09:14 PM
Not sure on version. I have a 2009 Navman S150, doesn't like x64. Doesn't work. On my laptop running x32 works fine (Windows 7).

minster
06-06-2014, 04:51 PM
Is it possible that your anti virus program is blocking it?
I am using MSSE and navdesk installs and runs fine...

Nomad
06-06-2014, 04:56 PM
Version 6 is us.

Dunno about the antivirus. But for us not much point anyway Version 6 cannot be upgraded, our GPS cannot buy maps anymore, we have to buy another unit. The Navman website also has dead links when you try to google the page or go thru support :D

B.M.
06-06-2014, 06:32 PM
Is it possible that your anti virus program is blocking it?
I am using MSSE and navdesk installs and runs fine...

Well I thought that may be an angle but I'm using MSSE too, along with Win 7 Home Premium.

It really is odd because there are others having the same trouble, and NavDesk is the only programme causing installation problems.

I would probably have 50 other programmes installed and none have had an installation problem.

It's a damn pity Navman aren't interested in the problem. :mad: