PDA

View Full Version : Help with Xubuntu 14.04



ianhnz
03-06-2014, 06:22 PM
Hey guys.
Just installed Xubuntu 14.04 on my Netbook and running well.
I do have 2 questions, if someone can please assist.
1. How do I make sure that the fire wall is on, and
2. How can I get Firefox to remember passwords?
(If I click on Preference's, Security, the Remember passwords is greyed out).
Thanks,
Ian

Speedy Gonzales
03-06-2014, 06:30 PM
Here's some info about it (https://sites.google.com/site/easylinuxtipsproject/security#TOC-Firewall)

Google will help you as well

Nick G
03-06-2014, 06:31 PM
If you install gufw (sudo apt-get install gufw) it is a frontend to UFW, and you can use it to check if firewall is on or not.

ianhnz
03-06-2014, 07:38 PM
Here's some info about it (https://sites.google.com/site/easylinuxtipsproject/security#TOC-Firewall)

Google will help you as well

It says, to check fire wall, Click on the grey Ubuntu logo (Dash home).

My system doesn't have that and can't find a run command.

fred_fish
03-06-2014, 09:10 PM
Alt-F2 should get you a "run" dialog (or just open a termianal).
Or just right-click the desktop for a menu, or click the menu button in the taskbar ...

johnd
03-06-2014, 10:12 PM
Firefox should I think be remembering passwords by default so something is wrong - try sites like this one: https://support.mozilla.org/en-US/questions/942964 to see if you can find the issue.

ianhnz
03-06-2014, 10:57 PM
Alt-F2 should get you a "run" dialog (or just open a termianal).
Or just right-click the desktop for a menu, or click the menu button in the taskbar ...

All done, thank you.
Said firewall is enabled.

ianhnz
03-06-2014, 11:04 PM
Firefox should I think be remembering passwords by default so something is wrong - try sites like this one: https://support.mozilla.org/en-US/questions/942964 to see if you can find the issue.

Thanks.
I did the, Click the Reset Firefox… button and now no longer greyed out.
So, all done.
Thanks to all the helped.
Good night all,
Ian