PDA

View Full Version : Jumpy Framerate



13-12-2001, 03:53 PM
Graphics Card. ATI ALL-IN-WONDER (Rest of system at end of this)

All drivers are uptodate. The Frame rate is high but Jumps, like it is missing every couple on secounds. This is DVD Playback and D3D games. Not so Noticible on OpenGL. The Problem is less when the Hardware Acceleration in windows XP is turned one notch down from Full. DVD Playback works fine is this position as well. But games are sometimes unplayable. It seems to get worse the longer the games are played, like half a minute into the game (This case Michelin Rally Masters). 3DMark 2001 on default setting (1024 x 768 x 32) is what I think a resonable score (2950) But even that has the jumping effect. I Want to stop Frame Rate Jumping. Has anyone got any answers.

System: ATI ALL-IN-WONDER RADEON,AMD XP 1600+, Epox EP-8KHAL MB with VIA KT266A AGPset,Windows XP, 512meg DDR Ram, Yamaha 8/8/24 writer CDROM, Hitachi DVD-Rom, Dynalink ADSL Internal Modem. Onboard AC97 Audio Card, Aten USB 4 way external Hub, Segate Medalist ATA66 20gig HD, Segate baracuder ATA100 40gig HD, Microsoft Sidewinder Precision Raceing Wheel. HD share One IDE, CDRoms share other.

13-12-2001, 10:59 PM
I assume you playing the game or DVD from the disc,if thats the case try putting the setting for the DVD to 'no read ahead' and see if that helps.

14-12-2001, 08:27 AM
Thank you, but no. 3DMark2001 is jumpy aswell and that is Run from the HardDrive.

17-12-2001, 10:19 PM
Hi Antony

1st update your motherboards BIOS with the latest version. 2nd tweak the BIOS, specifically UC/USWC read : http://www.rojakpot.com/Speed_Demonz/BIOS_Guide/BIOS_Guide_Index.htm
3rd make sure you have the latest VIA 4-in-1 drivers.