PDA

View Full Version : Sleep mode



Driftwood
15-05-2014, 09:56 AM
Just put a system together & can't get it to go into timed sleep.
The sleep mode is set to default in power management.
It will sleep if the sleep button is used.
Have checked the devices power management settings.
Have used the "Powercfg -devicequery wake_armed" command & nothing shows up.
All settings are pretty much default right through.

System is:
Asus P8-Z77-V
i7 3770k
GeForce GTX 660 Ti
Samsung 840 EVO 250G
Win7 x64

Speedy Gonzales
15-05-2014, 09:57 AM
Is anything missing / not installed in device manager?

Speedy Gonzales
15-05-2014, 10:08 AM
Wont hurt to update the BIOS too. It's up to 2104 now. And one of them fix this

P8Z77-V BIOS 1908

1.Fixed Power On By RTC function failed.

2.Fixed F8 function is abnormal under fastboot

3.Support new CPUs. Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us

Driftwood
15-05-2014, 10:20 AM
Hi Speedy

Device manager looks ok, no flags.

Got the 2104 Bios.

Goes good, no other probs

Speedy Gonzales
15-05-2014, 10:40 AM
Wonder if this applies. (http://jack.ukleja.com/fix-for-windows-7-random-wake-from-sleep-problem/)

This is if it keeps waking up after it goes into sleep mode. Another guy here (http://forums.anandtech.com/showthread.php?t=2259935) had a similar prob with the same mobo you've got. With it waking up

Here's another guy who put the same mobo to sleep then it wouldnt post. (http://www.overclock.net/t/1347376/asus-p8z77-v-mobo-wont-post-after-putting-computer-to-sleep)

Whats sleep mode in the BIOS on?? Change it to S3 then save settings

Driftwood
15-05-2014, 11:15 AM
Ok I've disabled the "wake on pattern match" setting in the ethernet setting.

I'll leave it for half an hour & see if I've gained anything .

Dosent seem to be any S1 or S3 bios setting.

Driftwood
15-05-2014, 12:15 PM
No change.

Speedy Gonzales
15-05-2014, 12:41 PM
Did you install the chipset drivers??

Is Wsd print device in device manager?? Looks like (if no drivers are installed) (http://www.tomshardware.com/forum/45686-63-enter-sleep-mode), this can stop it from going to sleep

And it looks like this (http://support.microsoft.com/kb/2709981) can cause probs with sleep too (from the link above)

Driftwood
15-05-2014, 02:28 PM
Yes to chipset drivers, also Management Engine Interface.

No to Wsd.

Not sure how your 3rd reference fits the problem.

Also windows is fully updated, but auto update is disabled.

Had a similar problem with a different system some time back.
Had actually given up on it when someone suggested creating a custom power profile.
Did that using the exact same settings of the default balanced one.
Low & behold it worked.
But alas it dosent work in this case.

Speedy Gonzales
15-05-2014, 03:02 PM
Try going to power options / advanced settings. Change turn hdd off after whatever to never

Driftwood
15-05-2014, 05:11 PM
Yeah, could be a problem with that.
Got a Seagate ST500DM002 as a data drive.