View Full Version : Spell Check Default

11-12-2001, 09:08 PM
My email programs, Works etc all spell check in English NZ as the computer was set. I run Windows ME. Publisher 2000 was also installed but the spell check works in American and I cant find how to make the default in Publisher English. Within 1 document you can alter an individual paragraphs etc to spell check any language but how can you make Publisher spell check in English for a total publication? Thanks.

11-12-2001, 10:26 PM

I don't know about Publisher, but in word you can change the default language. I tried to check on my PC but Publisher crashed (great).

I would trawl the options screens, probably under the tools menu.

Good luck,


12-12-2001, 01:06 AM
Hello Bruce,

Your problem is a by product of microsofts 'great idea' of hiding menus that are not used often, to fix your problem go to publisher > Tools > click the arrow at the bottom of the drop down list, you will now see a language option appear under spelling, click on the sub menu and choose the language you need to use.
Finally thank Microsoft for making things more 'convenient' to use.


12-12-2001, 05:06 PM
Please, the official Microsoft term is 'User friendly'.

12-12-2001, 10:06 PM
Thanks Alan Under Publisher Tools the drop down box has Language but the 2 options that come with it are greyed out you can't do anything with them? Maybe im missing something, thanks.