PDA

View Full Version : Google page doesn't open



mdRASHIDkhi
14-03-2014, 04:59 AM
Hi! I am here with a new strange problem. Google page doesn't open and gives the error message "This webpage is not available".

Greg
14-03-2014, 05:59 AM
Probably a reboot would resolve it.

mdRASHIDkhi
14-03-2014, 07:39 AM
No, even that doesn't work. I've tried. The problem is Google search engine page doesn't open, otherwise all other sites are fine. Sometimes I even get this message "502. That's an error". Any solution, please? It's a big problem for me because I cannot search anything without Google. I cannot even search solutions of this problem.

Greg
14-03-2014, 07:41 AM
Strange. But of course you can use other engines, eg Yahoo.

mdRASHIDkhi
14-03-2014, 07:47 AM
Do you think it has to do with configuration of my Outlook for Gmail services?

wainuitech
14-03-2014, 07:50 AM
Try this, If you have not done so already, run Ccleaner to cleanout the temp files etc, if you don't have it, heres a direct download link http://www.piriform.com/ccleaner/download/slim

On the Odd occasion malware can stop places like google or sites that have cleaning software from loading.

Try going to www.bleepingcomputer.com ( actually type in in, don't use any links). "IF" sites like that wont open then theres a high chance you have some sort of bug.

PS: Google.co.nz is working fine. What browser are you using ?

mdRASHIDkhi
14-03-2014, 07:56 AM
Google Chrome. Sometimes it opens and sometimes doen't. For example, while writing here a few minutes ago Google.com opened and then failed to load again right now. :(

mdRASHIDkhi
14-03-2014, 07:58 AM
The link you gave opens even when I clicked it.

wainuitech
14-03-2014, 08:42 AM
Google Chrome. Sometimes it opens and sometimes doen't. For example, while writing here a few minutes ago Google.com opened and then failed to load again right now. :( Try a different Browser, Chrome may be damaged in some way.

wainuitech
14-03-2014, 08:59 AM
There have been problems in the past, one such event may or may not be similar, along with fix: chrome-wont-load-anything-from-google/ (http://www.neowin.net/forum/topic/1097903-chrome-wont-load-anything-from-google/)

Speedy Gonzales
17-03-2014, 08:55 AM
Looks like chrome is up to 30.0.1750.154 now. I would update it now if you haven't. It and the other browsers got pwned last week. (And so did adobe flash / reader). And it looks like this version fixes the vulnerabilities it had (for now)

Agent_24
17-03-2014, 11:21 AM
There have been problems in the past, one such event may or may not be similar, along with fix: chrome-wont-load-anything-from-google/ (http://www.neowin.net/forum/topic/1097903-chrome-wont-load-anything-from-google/)

How ironic.