PDA

View Full Version : Setting up Win7 to XP Home Network?



B.M.
01-03-2014, 12:46 PM
Ok what have I overlooked here? :D

I’ve just set up a Win7 Computer with Canon Printer connected via USB.

Now I want to share the printer with my XP Laptop via Home Network but nothing I do seems to work.

The Win7 machine can see the laptop fine and open files that are shared, but the laptop can’t see the Win7 machine or printer.

Any suggestions appreciated. :thanks

Speedy Gonzales
01-03-2014, 12:51 PM
Go into the printer's properties and go to the sharing tab. Tick share this printer. You'll have to keep the printer connected with USB tho, if it's not wireless

B.M.
01-03-2014, 12:58 PM
Go into the printer's properties and go to the sharing tab. Tick share this printer. You'll have to keep the printer connected with USB tho, if it's not wireless

Had done that but no luck.

5580

Speedy Gonzales
01-03-2014, 12:59 PM
If you want put teamviewer on both of them. Then I can check it out. Did you install the drivers for it in XP?

wainuitech
01-03-2014, 01:03 PM
Also make sure the XP & W7 are on the same workgroup. W7 can see different groups but XP usually doesn't.

Heres how on XP ( W7 is the same) how-to-check-your-workgroup-in-windows-xp/ (http://www.bleepingcomputer.com/forums/t/43840/how-to-check-your-workgroup-in-windows-xp/).

In W7 you also have to make sure sharing is enabled ( not just on the printer) . You will have to turn off password protected sharing in W7 as well other wise you will be prompted for a user name / password each time.

Youtube video shows how - look through the settings on the page you open , you'll see the options. http://www.youtube.com/watch?v=o4NYVa7lHkc

SolMiester
01-03-2014, 02:26 PM
On the W7 PC open Network and Sharing Centre> Change advance sharing settings and select turn no file and printer sharing, save changes, then share the printer from devices and printers.
From XP PC browse the network and find the W7 machine, if you have the settings correct it should allow you to see public folders and shared printers, right click connect the printer...

B.M.
02-03-2014, 08:27 AM
All fixed thank you everyone. :thumbs:

And just for the records, my problem was that Win7 and Win XP Pro have WORKGROUP as their Default workgroup name, but Win XP Home (the OS on the laptop) has MSHome as its Default workgroup name and there lay the problem.

Changed the Workgroup name from MSHome to WORKGROUP on the Laptop and we have lift off. :banana