PDA

View Full Version : Login will not work regardless



Misty
29-12-2013, 01:52 PM
I am a member of Photo.net and login every day. Have a PC and a laptop, both running on Windows 7 and use Firefox on both machines. When I log on to the PC everyday no problems. However, when away from home on the laptop cannot login. It is not a problem with the password, because I have re-set a number of times. Have checked on the laptop in Tools/Options/Security and the correct password is there.

The only peculiar thing is that when I try to go to "My workplace" on the site, it prompts me to enter the user name (ie email address, which does not vary) and password. Over the the right it has the option to Logout (not Login). I try deleting the password and putting in again, lower case. Still it says that I have the wrong password. Bizarre, to say the least. This has happened the same now for multiple trips away ! :mad: :crying

Help please !
Misty

wainuitech
29-12-2013, 02:30 PM
Have you tried clearing your temp internet files ? The cookies my somehow be blocking you if in a different location.:2cents:

Misty
29-12-2013, 02:58 PM
Have you tried clearing your temp internet files ? The cookies my somehow be blocking you if in a different location.:2cents:

Many thanks Wainuitech
I ran Ccleaner including cookies, which I usually leave out). Has fixed the problem, very much wish I had asked months ago !! What would I do without you guys :D

Jim

PS - we are currently down at our daughter's place in Cambourne, so a lot closer to Wainuiomata