PDA

View Full Version : My documents shortcut on desktop XP Prof



supergran
21-10-2013, 08:10 AM
I am running XP Professional on 6 year old computer, that touch wood, was still running satisfactorily until yesterday when the my documents shortcut on my desktop decided to take away all the names of the folders within. So I deleted the shortcut, went to My documents made another and that also won't run the name's of folders. But when I open the folders, the folders within the folder are all named.

Any ideas. And yes, I know that on the whole it is getting near its use by date, but would like to limp her along a bit longer. LOL AMD Athlon 64 x 2 dual core processor 4000+ 2.11 GHz 2.00 gb ram.

TIA

PS, will be out awhile, will check back later to see if anyone can help. PS, if I hover over the folder, it tells me what named folder.

wainuitech
21-10-2013, 08:38 AM
What happens if you actually show the folder instead of creating a shortcut ??

To do that, Right click the desktop/Properties/Desktop Tab/ Customize Desktop Button/ Tick My Documents/ OK

supergran
21-10-2013, 04:31 PM
LOL forgot I could do that, thanks. but no joy, just the same. Hey, I can live with it, just wondered if it was something dumb that I have done.

Thanks for trying.

supergran
21-10-2013, 07:06 PM
Woo hoo, Google helps again, Found the beyond tip,and it worked.

"First, select the folder(s) in question.

Go to View, select any of the other viewing options (such as List). Now go back and press and hold the Shift Key and select Thumbnails. You can hide or unhide the names using this procedure.
"