PDA

View Full Version : BIOS update utility



Driftwood
20-10-2013, 03:40 PM
Looking for BIOS update utility for
Foxconn WinFast NF4K8AC-8EKRS

From the manual it's called SuperUpdate utility.

Speedy Gonzales
20-10-2013, 04:08 PM
You could try this (http://driverscollection.com/?file_id=30605). Doesnt look like its on the Foxconn site. Dont know if its what youre after tho

Driftwood
20-10-2013, 04:23 PM
Thanks Speedy I'll give it a try.

Driftwood
20-10-2013, 05:08 PM
Yep that worked, but didn't cure the problem.
Can't get the damn thing to standby.
I suspect the PCI wifi power management setting but can't find a way to disable it.

Speedy Gonzales
20-10-2013, 05:11 PM
Sweet! Are the video drivers installed?? Is the option ghosted under the power management tab for the wifi?

Driftwood
20-10-2013, 05:45 PM
Yes latest video drivers installed, but it has a addin video card.

There is no power management tab for wifi.

Speedy Gonzales
20-10-2013, 05:54 PM
I would check the bios under power management. See what that's on. Whats the version of windows?

Driftwood
20-10-2013, 06:46 PM
Bios power management currently set to S3 but has been tried on all settings.
All other settings are default.

Running XP Pro but is dual booted with Mint 14.
Power settings on both OS's are set to standby after 30 min.
If you select standby manually, the screen goes blank, you can hear the Hard Drive start to wind down, then it restart.

Speedy Gonzales
20-10-2013, 07:11 PM
See if the bottom bit applies (http://support.microsoft.com/kb/907477). Looks like wild tangent can stop a PC from going into standby is this installed?

Driftwood
20-10-2013, 09:46 PM
Just had another look at that. Had already been there. Nothing there that helps.
No wild tangent or any online game software.

Same problem on Mint 14 too so thats why I'm pointing the finger a hardware.
Had virtually given up on it, was just trying the bios update as a last resort.

wainuitech
20-10-2013, 10:26 PM
Seems others that had the same problem with Foxconn Boards, but different model found a fix.


disabled USB Mouse Support and USB Keyboard Support in the BIOS and finally it would sleep normally.

Driftwood
21-10-2013, 09:04 AM
Strangely enough, this morning it will go into standby, at least manually & on both OS's.
So I'm thinking the BIOS update must had made the difference.
It's an old unit, bit like me I guess, needed time to process it.