PDA

View Full Version : Help needed please.



ruup
15-10-2013, 05:07 PM
Hi,
My Windows 7 done got broke...When I put a USB or SD card in I used to get a menu giving me options,some how I have managed to stop this unwittingly and as I miss the options I am hoping that someone will point me to where I can get this to work again. Many thanks.

Speedy Gonzales
15-10-2013, 05:12 PM
Go to start type autoplay. Change the settings through here

ruup
16-10-2013, 02:28 PM
Thanks for the reply Speedy,I have tried that to no avail,I have removed the drivers via the device manager again no luck.I can access the USB or SD card via Computer,so they are being 'seen' by the drives,but there is no option menu displayed.It not a big problem,just frustrating.Any other ideas?

Speedy Gonzales
16-10-2013, 03:31 PM
You dont go through DM, you change the settings under autoplay

Whenu
16-10-2013, 03:53 PM
What about "Start" then "Default programs"?

wainuitech
16-10-2013, 04:11 PM
Have a read of THIS ARTICLE (http://www.sevenforums.com/tutorials/174838-autoplay-turn-off.html) - theres also a couple of reg files if you want o take the "cheats" way out ;)

ruup
16-10-2013, 05:10 PM
You dont go through DM, you change the settings under autoplay

Did that Speedy.Cheers

ruup
16-10-2013, 08:01 PM
Hi,I have tried the 'Cheats' way and I did not prosper ... :-(

wainuitech
16-10-2013, 08:43 PM
Have you tried the following ? http://www.techtalkz.com/windows-7/516004-how-configure-autoplay-settings-windows-7-a.html

Also found http://forums.mydigitallife.info/threads/12844-How-to-enable-autorun-autoplay-on-Windows-7 Have a read, several things to try. Use at own risk- 3 pages.

Suggest you make a restore point before altering any Reg keys (just in case )