PDA

View Full Version : W2K changed my boot sector!!



07-12-2001, 11:26 PM
Hello

I have Had W2K server installed on my PIII450/320MB RAM, 440BX MainBoard machine as a dual boot system alongside WIN98 SE2.

I have since deleted the NTFS Partition (G:) after having problems with the installation.

However the option to Dual boot is still appearing on cold boot and the default is to boot W2K. (after 4secs)

How can I edit my Boot sector back to a normal WIN98 SE2 boot?

Is this possible or do I have to delete my primary DOS partion and start again?

If I delete my primary partion do I lose my extedended partition and other logical DOS drives?

Help!!! much appreciated

Andrew

08-12-2001, 09:45 AM
I've deleted it by a reformat but the file is a hidden file in C:\ . As I remember it was something like boot*.*

MAKE A COPY OF IT before changing it!

08-12-2001, 12:51 PM
hi Andrew,

use Win98 to make a startup floppy disk. boot off the floppy and type 'sys c:'

08-12-2001, 04:26 PM
Use something like a win9x bootdisk and run fdisk.exe and delete the partition until when u choose info it says no partitions defined.

U only stuffed it up. Lucky for you - I lost the entire operating system - no backups - no Windows CD!! My new laptop had no cd/floppy very thin models. So a hidden parition was included with the entire recovery OS (Win98SE). I installed win2k without deleting the parition win2k disabled the hotkey activation (like pressing F12 b4 boot to do a entire restore to factory). I now use a win2k cd and download drivers from net ...

08-12-2001, 06:27 PM
Hey people! Are you determined to kill this person's system?

Deleting the Partition?

Deleting Boot.ini?

Madness!

10-12-2001, 05:28 PM
after deleting all parittions u can define them again ... or windows should be ok. Likw win9x bootdisk did not cater for a 20GB partition ... it also crashed win2k NTFS installation.

My fix by a tech was to delte all parition and let wind2k setup handle it.

13-12-2001, 09:02 AM
hopefully i havent reached you to late - get a win98 boot disk and at the prompt type fdisk/mbr. This should delete the boot manager you keep seeing and set your boot record back to normal. You may need to go into fdisk and set your fat partition as active (if it is not already). Deleting your primary partition will not affect any other partition. I always keep all my data on a seperate partition in case i have to reformat my o.s's on primary partitions.