PDA

View Full Version : send.xtra.co.nz issues last few days



wratterus
09-10-2013, 02:46 PM
Anyone else had any issues? I've had over 5 different accounts now, for no apparent reason won't send with Xtra's default settings (send.xtra.co.nz, auth on, SSL on, port 465).

A box requesting the username and password comes up, as if the details are incorrect, when they are right.

All the accounts receive fine, can log into webmail no issues, but they won't send. Changing the server back to smtp.xtra.co.nz with everything turned off works OK, but that's not a fix. Telecom seem oblivious to the problem. Just me?

Thanks.

wainuitech
09-10-2013, 04:05 PM
Anyone else had any issues? I've had over 5 different accounts now, for no apparent reason won't send with Xtra's default settings (send.xtra.co.nz, auth on, SSL on, port 465).

A box requesting the username and password comes up, as if the details are incorrect, when they are right.

All the accounts receive fine, can log into webmail no issues, but they won't send. Changing the server back to smtp.xtra.co.nz with everything turned off works OK, but that's not a fix. Telecom seem oblivious to the problem. Just me?

Thanks.

It NOT just you :) Had several complaints from various people. ITS TELECOM.

The fix every time I've done it -- Set the ports back to defaults 25 &110, turn off all the secure Authentication rubbish, set the outgoing back to smtp



Its been happening slowly over the last few years, Xtra dont know whats going on, it all started when they shagged up with Yahoo.

They cant fix it if the script they use doesn't give a reason ;)

wratterus
09-10-2013, 04:22 PM
It NOT just you :) Had several complaints from various people. ITS TELECOM.

The fix every time I've done it -- Set the ports back to defaults 25 &110, turn off all the secure Authentication rubbish, set the outgoing back to smtp



Its been happening slowly over the last few years, Xtra dont know whats going on, it all started when they shagged up with Yahoo.

They cant fix it if the script they use doesn't give a reason ;)

Thanks Wainui - I suspected as much. Very frustrating for people who use it on tablets/phones and such. People should ditch it all together and move to Gmail. Sweet.

wratterus
10-10-2013, 01:04 PM
Just a thought - I haven't tried port 587, did you have a chance to try that Wainui?

wainuitech
10-10-2013, 01:06 PM
Just a thought - I haven't tried port 587, did you have a chance to try that Wainui? Nope didn't even cross my mind. In the past returning settings to default always worked.

wratterus
10-10-2013, 01:08 PM
Cool, I might try that next time I have one in with that issue.

inphinity
10-10-2013, 02:55 PM
Very frustrating for people who use it on tablets/phones and such.

Just use the app on a mobile device. It's fast, easy and reliable.

paulw
11-10-2013, 08:54 AM
I always use smtp.xtra.co.nz and it works fine . Port 25 or 587. I assume your sending from a Telecom internet line??