PDA

View Full Version : MS Publisher 2010 typing lag/delay



ChazTheGeek
03-10-2013, 10:29 AM
Hi guys, I just experienced typing lag in MS Publisher 2010. It takes about 5 seconds for text to show in a text box after typing. It's a real pain and slows down my productivity. Didn't happen yesterday:illogical. It's a graphics project for school so it has plenty of images and It happens on all my project work and just on MS Publisher. What is really strange is that it happens on both this Sony Vaio laptop and my dads powerful MSI laptop. I am running the documents off a Adata 32GB USB3 flashdrive.

Vaio

-Intel Core 2 Duo T6500 2.10 GHz
-4GB RAM
-250 GB HDD
-Vista Home Premium 32bit
-Integrated graphics

MSI

-Intel Core i7 4700MQ 2.4 GHz - 3.4 GHz
-8GB DDR3 1600MHz RAM
-750GB HDD + 120GB SSD
-GTX 770M
-Windows 8 64Bit

Any help would be appreciated :) Thanks

icow
03-10-2013, 10:36 AM
Try putting the documents onto the computer and then see if it lags.

ChazTheGeek
03-10-2013, 10:48 AM
Just tried that. Didn't make any difference. :(

ChazTheGeek
04-10-2013, 09:44 AM
This is weird. I removed the border around my page and everything went as normal. I guess I'll just put the border in when I'm done.

zqwerty
04-10-2013, 10:49 AM
Try putting the border on the Master Page so it is behind all the other pages.

ChazTheGeek
04-10-2013, 11:27 AM
What is the master page? Thanks.

zqwerty
04-10-2013, 04:49 PM
Well it's been 5 years since I have used Publisher but I am sure that a Master page is used to always show any common elements on all pages:

"Master pages are an invisible layer on which your publication is built. They can contain design and layout elements such as margin guides, headers, footers, and pictures. The master pages for certain publication types, such as Newsletters and Brochures, contain margin guides by default."

http://office.microsoft.com/en-nz/publisher-help/create-edit-or-delete-a-master-page-HA001234040.aspx

ChazTheGeek
04-10-2013, 06:44 PM
Ok, I'll see if I can find something. Thanks for that.

Webdevguy
08-10-2013, 10:10 AM
Were you running the file of your flash drive yesterday?