PDA

View Full Version : E-mail



07-12-2001, 05:30 PM
Over the last 8 weeks or so, I have received occasional E-mail with the sender's name, the subject but no message. At first I thought it was the sender's fault, but as it has happened now about 6 times from different sendes, I suspect my end. I have replied to the senders and asked them to send the message to another, local, e-mail address, and it has gone through. My ISP is Xtra and my browser is Netscape Communicator 4.7
Anyone with any ideas as to why I'm not receiving my messages? (PS this is an intermittant problem)

07-12-2001, 06:34 PM
If you receive an email with a subject but no message - let the alarm bells toll! Particularly if there is an attachment. Classic virus behaviour.

On the other hand, a few months ago I received emails that should have had attachments without the attachments. Can only assume the ISP took the paperclip off it and lost it :-) Either that or the sender forgot to attach it.

07-12-2001, 06:50 PM
That is happening to me, too, from one particular sender. Happens a couple of times a week, 1 or 2 out of 10 emails roughly. She has said that other recipients have mentioned it to her as well, and says that her virus detector has come up with nothing. Nor does my Nortons. Very strange.

07-12-2001, 07:05 PM
Thanks for your reply. In all cases there was no attachment involved. KB

09-12-2001, 01:00 AM
I dont think its from your end that the problem is occuring. I have had the same problem on both netscape and outlook so it seems that somewhere in the web someone has a large paperclip collection. Wonder what ever happens to the attachments that get lost... is that why the web is so large... because there are so many bits floating around in cyberspace looking for a home??... is that where viruses come from...angry lost messages that want revenge?? If a man is standing alone in a forest and there is no woman around to hear him is he still wrong??