PDA

View Full Version : HP Pavilion a6140a Desktop PC



ianhnz
21-09-2013, 04:43 PM
Hi guys and hoping you's can help, please.

My
HP Pavilion a6140a Desktop PC has lost its Ethernet. It says it's a Intel (R) 100 VE Network connection.

Foe some unknown reason, I can not get the sodden thing, to work. :yuck:

I've been to Intel and searched, did a Google and can't find it.

If I use Program Manager, it says it fine, no problems, but can only access the Internet with me WIFI thingee.

Oh and running the sodden Vista....:ban

Anyone got some bright ideas, to help get it sorted?

:thanks,

Ian.

Speedy Gonzales
21-09-2013, 04:48 PM
Tried another cable?? Look under its properties where the network adapter is. Is it on auto under ipv4?

ianhnz
21-09-2013, 04:52 PM
Cables good, fairly new too.
I just had a look in Device Manager and under Property General says No drivers are installed for this device.
Like I've said I've tried updating driver, with no effect.

Speedy Gonzales
21-09-2013, 05:00 PM
Doesnt look like there are any drivers on the HP site either for ethenet. Go back to the entry in device manager go to the details tab. Change it to hardware ids then copy and paste some of the lines there in here

Obviously you need drivers so it'll work

ianhnz
21-09-2013, 05:03 PM
Doesnt look like there are any drivers on the HP site either for ethenet. Go back to the entry in device manager go to the details tab. Change it to hardware ids then copy and paste some of the lines there in here

Obviously you need drivers so it'll work

Sorry you lost me???

Speedy Gonzales
21-09-2013, 05:19 PM
Go to the ethernet entry in device manager details tab. Change the top option to hardware ids. Copy and paste whats there here. Then we'll see what the drivers are

ianhnz
21-09-2013, 05:27 PM
Go to the ethernet entry in device manager details tab. Change the top option to hardware ids. Copy and paste whats there here. Then we'll see what the drivers are

This one?
PCI\VEN_8086&DEV_27DC&SUBSYS_2A5E103C&REV_01
PCI\VEN_8086&DEV_27DC&SUBSYS_2A5E103C
PCI\VEN_8086&DEV_27DC&CC_020000
PCI\VEN_8086&DEV_27DC&CC_0200

You get my private message, about Team viewer?

Speedy Gonzales
21-09-2013, 05:31 PM
Thats it give me an ID and password for TV in a PM

Speedy Gonzales
22-09-2013, 09:50 AM
I would install malwarebytes, then update it. Cant remember if it was installed or not. The PC was so slow. Try booting into safe mode / networking. If its faster than normal windows, I would say your system is infected with something.

If malwarebytes finds anything remove it then reboot. There was an entry in scheduled tasks, called browserdefendert as well. According to Google its malware. And may have something to do with delta search / babylon toolbar. This may or may not be the cause of the slowness

And the timing out while trying to install the Intel NIC drivers. Not sure might be the wireless adapter you're using maybe stuffed, or its drivers may need updating

ianhnz
22-09-2013, 05:14 PM
I would install malwarebytes, then update it. Cant remember if it was installed or not. The PC was so slow. Try booting into safe mode / networking. If its faster than normal windows, I would say your system is infected with something.

If malwarebytes finds anything remove it then reboot. There was an entry in scheduled tasks, called browserdefendert as well. According to Google its malware. And may have something to do with delta search / babylon toolbar. This may or may not be the cause of the slowness

Results from Malwarebytes.
Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 6
HKCR\AppID\{C26644C4-2A12-4CA6-8F2E-0EDE6CF018F3} (PUP.Optional.Delta.A) -> Quarantined and deleted successfully.
HKCR\Typelib\{4599D05A-D545-4069-BB42-5895B4EAE05B} (PUP.Optional.Delta.A) -> Quarantined and deleted successfully.
HKCR\Interface\{1231839B-064E-4788-B865-465A1B5266FD} (PUP.Optional.Delta.A) -> Quarantined and deleted successfully.
HKCU\Software\DataMngr (PUP.Optional.DataMngr.A) -> Quarantined and deleted successfully.
HKCU\Software\Microsoft\Windows\CurrentVersion\Ext \bProtectSettings (PUP.Optional.BProtector.A) -> Quarantined and deleted successfully.
HKLM\SOFTWARE\Google\Chrome\Extensions\eooncjejnpp fjjklapaamhcdmjbilmde (PUP.Optional.Delta.A) -> Quarantined and deleted successfully.

Registry Values Detected: 2
HKCU\SOFTWARE\Microsoft\Internet Explorer\Main|bProtector Start Page (PUP.BProtector) -> Data: http://www2.delta-search.com/?babsrc=HP_ss&mntrId=4E31001BFC40F649&affID=124273&tsp=4993 -> Quarantined and deleted successfully.
HKCU\SOFTWARE\Microsoft\Internet Explorer\SearchScopes|bProtectorDefaultScope (PUP.BProtector) -> Data: {0ECDF796-C2DC-4d79-A620-CCE0C0A66CC9} -> Quarantined and deleted successfully.

And the timing out while trying to install the Intel NIC drivers. Not sure might be the wireless adapter you're using maybe stuffed, or its drivers may need updating

Got an email from tech, today, will come during the week.

I'll let you know what he finds.

Thanks for your help, yesterday.
Ian

Speedy Gonzales
22-09-2013, 07:36 PM
Cool thats a start. Is it any faster now?? Since removing those?

ianhnz
23-09-2013, 01:13 PM
Cool thats a start. Is it any faster now?? Since removing those?

Hi ya Speedy.

Just managed to get on here, got hijacked, by she who is to be obeyed and running good.

Over night I ran a full scan and that was fine.

However I did an overnight on my lappy and found about 60 odd baddies.

Just have to see how it goes.

My computer tech freind is coming Thursday to try and sort the Ethernet thingee out.

Ian

Speedy Gonzales
23-09-2013, 01:33 PM
sweet good to hear!