PDA

View Full Version : Unable to attach files to email



blanco
10-09-2013, 10:22 PM
My friend has this problem which I am unable to solve. Maybe a bright spark on this
forum can suggest the cause and remedy.
He is using Windows7 with IE10.

"When attempting to add a doc or pic file as attachment in both AOL and Google mail
I get the "choose file to add" window but when selecting any file it fails to load and
displays "loading" forever. By disabling all add-ons in IE Tools I am able to attach a file
as expected. Disabling the add-ons one at a time does not identify the cause and does
not resolve the problem - I have to choose "disable all add-ons" with Manage Add-ons
tool every time to attach a file and then re enable add-ons after sending the mail.
An exhaustive web search has not found a good permanent fix for this and I am seeking
suggestions which may resolve the issue."

Thanks for your time.

Speedy Gonzales
10-09-2013, 10:29 PM
Go to tools internet options / security tab. Disable / untick enable protected mode if it's ticked. See if that fixes it. This option can do weird things sometimes

What addons / toolbars did you install?

blanco
10-09-2013, 10:48 PM
Thanks, speedy. Intend to visit sometime this week if its not fixed, armed
with whatever suggestions I get here. I'll get him to try yours today.

wainuitech
10-09-2013, 10:59 PM
Sometimes IE will effect all internet options, you can try resetting IE,


Copied - Lazy eh ;)

Tools -> Internet Options -> Advanced

When in the Advanced tab, did these two things
1) Click "Restore Advanced Settings"
and than
2) Click Reset (and OK to all the message warnings)

Keep in mind when you reset, you will change the browser back to its defaults, meaning home page, etc, it can also remove any auto log ins you may have on various sites.

Not pop up blocking is it ?

blanco
11-09-2013, 03:57 AM
Thanks, Wainui. My mate has reported back, saying that the fix from
Speedy worked but being afraid to run with Protected Mode disabled,
he would need to disable / re-enable every time he wants to attach a
file to mail (no big deal). Will get him to try your idea, which may turn
out the better option.
Thanks to you and speedy.

blanco
11-09-2013, 08:50 AM
" Restore Advanced Settings" did not fix the prob but I have found
that by right clicking IE, then "Run As Administrator" I am able to
add the attachments without a problem. Don't know the root cause
but at least I have found a quick fix without messing with security settings.
Cheers!

Alfonso
11-09-2013, 09:06 PM
wainuitech thanks dude for the solution.i also faced it some time before and after searching a lot i didn't even find this and in result i install new window that took much time of me.Thanks again

wainuitech
11-09-2013, 11:29 PM
" Restore Advanced Settings" did not fix the prob but I have found
that by right clicking IE, then "Run As Administrator" I am able to
add the attachments without a problem. Don't know the root cause
but at least I have found a quick fix without messing with security settings.
Cheers!

That means the security is set to high generally, check under the security tab, the default setting is medium-High.

Another work around so you don't need to right click all the time, right Click IE / Properties /Advanced button / tick Run as Administrator, this will open IE in admin mode each time.

re Alfonso :) glad it worked for you as well.

blanco
12-09-2013, 08:32 PM
Thanks, Wain. I had noticed the tick box in IE properties you mention and
had passed that info on. He rarely attaches files, so will probably stick with
the default setting. Thanks again.