PDA

View Full Version : Xtra mail blocked



bk T
15-08-2013, 08:33 AM
Morning, folks,

My brother in Singapore is unable to receive my xtra email but I can receive his Gmail here in NZ without problem. We used to be able to communicate through email (same email settings) for years without any issues untill recently.

My other friends in NZ (using gmail) have no issues in receiving/sending from/to my xtra mail.

I have no issues in receiving xtra mail from my Gmail in NZ.

What could be the problem? Could it be that Singapore Gmail is blocking xtra mail? If so, what can we do about it?

wainuitech
15-08-2013, 08:52 AM
Couple of things for your brother to look at -- Make sure he hasn't blocked you by mistake.

One way to test this is get someone you know who also uses xtra, and see if they can send him a mail, write any ol thing, hello, testing etc, see if he can receive it. If he cant, then its something on his settings, or gmail.

1101
15-08-2013, 09:41 AM
Best solution, use gmail. Problem solved

Yep, xtra is that bad, nothing surprises me. Theres good reasons BritishTelecom dumped yahoo not long ago (xtra is actually yahoo mail)
With xtra, allow for a delay of up to 2 days, it happens, intermittently.
Check the spam filter in your brothers gmail, have a look, via webmail at whats in the spam folder

bk T
15-08-2013, 10:09 AM
I have setup my gmail account in Outlook 2010 to work with my xtra account side-by-site and they are working just fine with each other. :)

Only one minor issue:

I've created and used my signature in xtra; but, it doesn't show up when I'm using gmail account. It shows up correctly when I'm using xtra account.

How do I set this up to work for both xtra & gmail accounts?

wainuitech
15-08-2013, 01:10 PM
What you can do, is when you create a new mail, if you have various accounts, you have to select which account its being sent from ( next to the "From" button).

You select gmail, then from the signature button in the ribbon, select your signature - it will appear in the gmail.