PDA

View Full Version : Lockups in IE and Help and Support programs



06-12-2001, 04:17 PM
Have been trying to fix this for months. After an upgrade on mobo, video card, modem and memory started having lockups in these an another internet based program. Have tried everything, and I mean everything, updated drivers, switched memory, turned acceletion down in video, updated IE 5.5 to 6, had mobo tested, reseated cards, everything that any magazine or internet site ( the ones that dont freeze up) can offer as advise, as well as newsgroups. Its funny because it only does this in certain sites,like any Windows sites, especially Knowledge Base and there are other sites it never locks up in. Help and Support is the same, after browsing for a while it too locks up. I can usually ALT/CTrl/DEL out of it but sometimes not. This is a good one guys, lets see how you do LOL and thanks.

06-12-2001, 07:22 PM
I know you said you've tried everything, but you didn't mention this in your post:

Have you formatted and reinstalled since upgrading all your hardware? Windows doesn't like changing hardware, it likes to be clean installed if you change, especially the mobo. This might be causing the problems (although I don't really think it is...)

just a suggestion

Mike.

06-12-2001, 09:55 PM
I have made opera 5 my default browser seems to speed things up a bit and very stable though it uses less resources and is a lot leaner program.
i still use explorer about 50% of the time to do banking and when i want only one or 2 windows open at a time .
Explorer 5.5 is the most stable newer doesnt mean best.

07-12-2001, 06:31 PM
When I said everything, I meant it, that was one of the first things I did after upgrade, and twice since. Thanks though.