PDA

View Full Version : netscape6.1



05-12-2001, 02:13 PM
I recently installed netscape 6.1 and for a couple of weeks it worked perfectly then whilst in the middle of use a message flashed stating'connection refused when attempting to contact www.xtra.co.nz'. Since then xtra would not allow N6.1 access yet I can still get access through IE6 and netscape 4.77 but not N6.1. A email to xtra was no use they haven`t a clue since now only support IE and netscape them selfs have not responded. I have also uninstalled N6.1 then reinstalled and still no luck. Has anyone got any idea what has happened.

05-12-2001, 02:27 PM
Hi Stephen,

Like you, I installed Netscape, which worked fine for a few days, then just annoyed the hell out of me... Don't waste your time with it, uninstall it, and stick with IE.... there are better things to do with your time, then stuff around with things that are no better than IE !

Regards, RINGO

05-12-2001, 10:36 PM
You didn't state if it was trying to collect Email or just cruising. Just a thought try checking out the cookies and deleting any from Xtra. When you reinstalled Netscape if you didn't delete the Mozilla directory under \Windows the cookies would still be there.
Ringo he has IE but wanted an answer to a problem.

05-12-2001, 11:00 PM
A little while ago people trying to connect to MSN were told if their browser wasn't IE that it wasn't standards compliant and they had to download IE. There wasn't a problem with their browsers but msn was locking them out. Xtra is now very much tied to MS.

06-12-2001, 12:15 AM
Opera 6 is good
www.opera.com


go2it