PDA

View Full Version : Can I install Badtrans patch on IE 5.5



04-12-2001, 11:27 PM
When i went to get the patch for badtrans (MS01-20) it said in the sys. req. you must have IE 5.01 Service Pack 1 or IE 5.5 Service Pack 1. I use IE 5.5 (5.50.4134.0600) and do not wish to install a service pack. IE 5.5 is a couple of releases behind 5.5 SP1. Can i install this patch on IE 5.5 successfully? thanx for any help, Glenn

05-12-2001, 12:05 AM
better yet, get 5.5 sp2.