PDA

View Full Version : IE10



Mervyn
23-06-2013, 05:52 PM
Recently upgraded to Win7 and IE10. IE 10 will not transfer to a new window i.e. in news forums when clicking on a news item to expand it the new window bar appears but is blank and so is the page. What setting do I need to change if anyone can understand my problem?

Jen
23-06-2013, 06:40 PM
Did those same links open in a new tab in whatever browser you were using previously? Some links will not open in a new window, only the current window, so you end up with blank tabs as you describe.

Mervyn
23-06-2013, 06:45 PM
Yes. No problem previously with an earlier version of IE (I think version8) or with Fire fox on my old laptop

dugimodo
24-06-2013, 12:24 AM
tried middle clicking or right clicking - open in new tab ? sometimes that works when a left click doesn't. (middle click = open in a new tab but sometimes right click works better for some reason)

Mervyn
24-06-2013, 01:40 PM
I have solved the problem. I have downloaded Firefox and using it instead! Still can't help but think the IE10 problem is merely placing a tick or removing a tick from a box somewhere that prevents the new tab from opening. Thanks anyway to those who tried to help.

Antmannz
24-06-2013, 03:33 PM
Did you try compatibility mode ??

http://i.imgur.com/SL8J6bO.png


Edit: img code is off??
*sigh* it's been a while.

linw
24-06-2013, 11:44 PM
My IE10 gibs at opening a new window (not tab) but it just wants you to confirm by shift clicking the link.

Could you post an example site for me to try out of curiosity?