PDA

View Full Version : start up password problem



colmack
16-06-2013, 05:32 PM
This is one of those small problems that isn't really significant, just annoying.
Recently I created a password for my Windows 7 UAC (before then I was the only user).
Now, when booting up, the first message that shows says 'the username or password is incorrect'. After pressing OK the screen that should come up first appears, and I enter my password and press the white arrow in a blue circle to the right of it, the Welcome screen appears, and the PC starts correctly.
Why is the 'username or password is incorrect' message showing first, and can I make it stop?
This occurs only when booting up from cold, not when logging on after having logged off, when the 'enter password' screen is first up as expected.

coldot
16-06-2013, 06:21 PM
Did you previously set up one of those 'Tweaks' that logs a user on automatically? It may be trying to logon automatically as a non-existent user.
On the other hand the cure may be to try one of those 'Tweaks' and direct it to log you on automatically. (TweakUI, Tweak Manager etc)

colmack
16-06-2013, 06:59 PM
Thanks for your response, coldot. I used to have TweakUI, but (although I don't remember uninstalling it, or why I would have) I can't find it now. So I don't think that's it.
C

Greg
17-06-2013, 10:02 AM
I used to have TweakUIA bit off topic, but I thought TweakUI isn't available for Win7? I got UWT (http://www.computerhope.com/tips/tip174.htm) instead.

colmack
17-06-2013, 06:06 PM
If you're right, that would explain why I uninstalled it! :-)

coldot
24-06-2013, 09:11 AM
There are several more recent than "Tweakui" - that's why I referred to the gerneric 'one of those Tweaks'.
Have you solved the problem yet?

colmack
24-06-2013, 02:26 PM
TweakUI is the only such program I've ever used.
No, problem not solved yet - I'm just living with it in the meantime! It's only an annoyance really.