PDA

View Full Version : Windows 8 - Desktop Shortcut - Google - Unexpected Result



alisam
12-06-2013, 06:54 PM
I now find that all my Desktop Shortcuts to web sites are broken using Google Chrome.
I have deleted them but when I create I get the same problem
For example

I want to go to the Google Play Store

https://play.google.com/
so I created a desktop shortcut

However, when I click the shortcut, Google Chrome (Version 27.0.1453.110 m) shows:

[{000214A0-0000-0000-C000-000000000046}]
Prop3=19,11
[InternetShortcut]
IDList=
URL=https://play.google.com/


Running Windows 8 Pro on a Desktop PC.

pcuser42
12-06-2013, 07:15 PM
Sounds as if .lnk files (shortcuts) have managed to associate themselves with Google Chrome. There is a way of fixing this through the Registry but I'm not inclined to comment further without testing.

alisam
13-06-2013, 07:35 PM
Solved it!
But I don't know why.
In Control Panel>Default Programs>Set Associations I changed .url from 'Chrome' to 'Internet Browser' and it now works.
The URL still opens in Chrome and I see the Chrome icon.