PDA

View Full Version : Outlook 2010 - login box keeps coming up



dianne pierce
29-05-2013, 05:03 PM
I am with xtra. Using Internet Explorer 8 and Outlook 2010 I have been into yahoo and signed in successfully there but I can't send or receive in outlook as the login box keeps appearing and is failing to accept the password I keep putting in. The internet login box also appears when I am in this forum -heeelp please?

CYaBro
29-05-2013, 05:15 PM
What incoming and outgoing server settings do you have in Outlook?

dianne pierce
29-05-2013, 05:25 PM
pop3.xtra.co.nz and send.xtra.co.nz I have checked in account settings to see that the entries are correct (which they are) and I also can get into the web server using the same details to log in and there is no problem

dianne pierce
29-05-2013, 05:36 PM
Keep getting the error that the server rejected my login

1101
29-05-2013, 05:39 PM
1) Ive a few customers who had had this issue intermittently. It was an issue with Telecom/yahoo , they will deny & say its your PC.
The password would work sometimes then fail for up to 1/2 a day , then work again.

http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=115449

2) make sure you can login to xtra/yahoo webmail. I think youve done that.
Make sure you can still do it & type the webmail pass in manually (dont use an autosaved password)
- sometimes theres a yahoo/xtra forced password reset that can cause this

dianne pierce
29-05-2013, 05:41 PM
thank you so much I will try that

dianne pierce
29-05-2013, 05:48 PM
You were right. It is Telecoms problem which they previously wouldn't admit. I just went and logged in to yahoo extra again, re-entered the same password now outlook is working. I rang Telecom back and they admitted that other customers are having this problem and that their technicians are working on it!!!! Thanks Telecom you have wasted my time for 3 days now

CYaBro
29-05-2013, 06:09 PM
Just another reason to move to a non-ISP email account/address like gmail or outlook. :D

HAL9000
29-05-2013, 06:11 PM
Ongoing issue. My suspicion is that the Yahoo/Xtra mail servers are not coping with multiple device logins and you end up with this issue. My resolution was to forward all emails from Xtra to an alternative email provider (Gmail etc) and disable autochecking in Outlook for the xtra account.

1101
30-05-2013, 12:39 PM
.... I rang Telecom back and they admitted that other customers are having this problem and that their technicians are working on it!!!! ...

And yet NOTHING on Telecoms status page, so they are still denying. The problem is they wont tell the help desk monkeys either
arrrgh

Just as a matter of interest, do you also have a phone or ipad that connects to the email ??