PDA

View Full Version : Camera not working on Skype



Roscoe
28-05-2013, 02:13 PM
Each time I start Skype, the video will not switch on. I have had it working previously but it does not work now.

My laptop crashed just recently and I reinstalled Windows, so might that have something to do with it?

I have the latest version of ActiveX installed but I notice that it shows as "unavailable" but, assuming that is the problem, I can't see where to activate ActiveX. Does that need to be activated? I think it might need to be.

Skype suggests that there may be some other programme that may be open and using the camera, but I can't think of any other programme that would be doing that. Besides, I made certain that there were no other programmes running but that does not seem to have made any difference. So what can be going wrong?

I would really appreciate your help. Thanks.

Speedy Gonzales
28-05-2013, 03:16 PM
Did you install the drivers for it since you reinstalled windows? Dont think activex will be the prob, you maybe thinking of directx. Look in device manager see if the drivers for the cam are installed

What version of windows is it?

Roscoe
28-05-2013, 03:49 PM
Thank you very much, Speedy. I did not think of that.

It was easy to tell it to go and look online for a driver. It did that and it installed the driver for me and now the camera works. Brilliant!

I am most grateful for your help.

By the way, the version is Vista Home Basic.

Speedy Gonzales
28-05-2013, 04:49 PM
Sweet good to hear its working! If the cam is built in (if its a laptop) the drivers would be on the manufacturer's site. Or whoever made the cam