PDA

View Full Version : Microsoft word: Formatting problem.



Slankydudl
25-05-2013, 04:57 PM
Just wondering if anyone knows how to stop word from cutting words in half instead of dropping them to the line below.
5010

Brucem
25-05-2013, 05:20 PM
In word 2010 on Page layout click hyphenation, and you get about three options. Mine is set to "none", and get no such problems.

Slankydudl
25-05-2013, 06:45 PM
mine is also set to none

zqwerty
26-05-2013, 02:39 AM
That should not be happening, find your normal.dot file and change it to normal.old, (so that any customizations can be recovered if needs be), then restart Word, see if it still happens.

Look here:

http://www.officearticles.com/word/about_normal_dot_in_microsoft_word.htm

Slankydudl
26-05-2013, 01:59 PM
thanks, i did that and it has made no change, it creates a new template file and the problem persists.
Should i try completely re-installing word? Not sure what difference this makes but the file is a .dotm rather than a .dot

Also if i save it as an .rtf and open it with something like word pad the problem disappears so it must be something wrong with word, also when i make a new paragraph in word it seems to work fine until i go back to edit sometime and then it just derps.

kahawai chaser
26-05-2013, 11:41 PM
So it is a dotm template (macro) that you are trying to edit? Because if renaming the normal template (.dot) did not restore or recreate the document, then you may be able to restore the dotm (if present). Maybe there is a back up for the dotm (though someone would have to create it). Go to the templates folder via windows explorer, but close Word first. The files may be hidden, so may need to enable viewing in explorer.

Then right click to select restore (if W7). Try make a copy first for backup, but not in that folder - ideally USB, since dotm may revert to the original or earlier dotm. See here to quickly (http://www.pcworld.com/article/227558/microsoft_word_nightmares_and_how_to_fix_them.html ) access the templates.