PDA

View Full Version : ASUS P8Z68-V PRO O/C failed



bk T
22-05-2013, 09:59 AM
Morning guys,

Pushed the ON button this morning, heard the fan spin for a second and quiet down - nothing shown on the screen. Checked and found that the switch button jammed. Released it and pressed again, POST with error:
"Over-clocking failed, press F1 to enter setup" (or something to that effect)

Entered BIOS setup, found nothing unusual as I never 'over-clocked' my machine, Exit setup and it booted OK.

What have you got to say?

Cheers

wainuitech
22-05-2013, 10:09 AM
Generally nothing to worry about. Because the switch jammed it could have been getting a signals to start/Shutdown all at the same time, and it got confused as to whats its meant to be doing. Restarting usually sorts it.

If it starts doing it all the time, then its time to look for a possible problem.

bk T
22-05-2013, 10:26 AM
Thanks, wainu.

dugimodo
22-05-2013, 11:03 AM
I've had my system give me that message before for no apparent reason, never seems to indicate any actual problems. I think a few non default settings in the BIOS lead it display that message if it has any kind of boot issue even if they are nothing to do with actual overclocking.

Mine was overclocked originally but it defaulted back at some point and I've left it there due to not being able to tell the difference :)

Agent_24
22-05-2013, 09:31 PM
Asus boards often throw up a spurious "overclocking failed" error if the POST is interrupted in any way.

Because your jammed power button turned it off halfway through POST it would have thought there was a problem when there wasn't.

bk T
22-05-2013, 09:57 PM
It's a relief that my machine is OK. :)

Cheers