PDA

View Full Version : Can't mount Windows partition in Mint



asdex
20-05-2013, 06:44 PM
Hi, I installed Ubuntu on Windows 8 and can mount the Win8 drive but when I installed Mint I can't mount it. It says:
Error mounting /dev/sda2 at /media/asdex/S3A3915D002: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dma sk=0077,fmask=0177" "/dev/sda2" "/media/asdex/S3A3915D002"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is hibernated. Please resume and shutdown Windows
properly, or mount the volume read-only with the 'ro' mount option, or
mount the volume read-write with the 'remove_hiberfile' mount option.
For example type on the command line:

mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/asdex/S3A3915D002

I'm not farmiluar with Linux enough yet to fix the problem. In Google people say don't remove the hiberfile.
Anyone had this problem? I have rebooted, run Windows and shut it down correctly.
Thanks,

asdex
21-05-2013, 07:56 AM
Hi, fixed this thanks. Answer was in the Mint Forum and Windows forum. I went to Windows and in the Admin cmd prompt I turned off and deleted the hibernation file.
Run cmd as administrator. In the elevated command prompt, type powercfg -h off and press Enter
Thanks,