PDA

View Full Version : Epson color 580 USB Printer install



27-11-2001, 10:29 PM
Hi

Having problems after needing to reinstall drivers for epson stylus 580 color printer.

Printer gives message ?could not find specified file?

However, it does seem to send the signal to the PC ok but then hangs and does nothing after giving the above message.

Am running Athlon 800MHz with 512 MB RAM and WIN98SE.
The HDD is 6.4GB

Can anyone help please.
I believe I have followed the EPSON instructions faithfully, including having the power OFF during the initial setup process.

TIA

Ron

28-11-2001, 12:23 PM
Met this once myself Ron.

My solution was to delete the drivers, reboot the computer (cold boot) and start the install process again. Worked fine the second time but it was a different printer to yours.

Try that anyway, it can't do any harm.

Billy 8-{)

28-11-2001, 12:55 PM
Thanks Billy

Pretty sure I have done that but the only doubt is over the cold boot - I'll try again.

Tks

Ron

28-11-2001, 02:06 PM
Let me guess - you're running Windows XP. I have the same problem (uninstalling and reinstalling changed nothing) and have learnt to live with it. All other printing functions work correctly.
My driver came from epson.com.au, is version 5.2aE and is dated 23/10/2001. I do not know of a later driver that may fix the problem

28-11-2001, 04:20 PM
Thanks Allan

No Not XP, its Win98SE
However as a possible solution, I'm going to try and install a new HDD tonight and install Win2000.

Perhaps with better luck.
Thanks for the reply

Ron