PDA

View Full Version : Epson 740 printer trouble



21-04-1999, 11:58 AM
I'm a fairly advanced computer user, and I recently bought an epson 740 colour printer last week. After installing the drivers and the epson spool manager, i wanted to test out the printer by printing something. However, when the spool manager starts to load an error message saying 'an intarnal error broke out. Cancel printing', (yes, thats right 'intarnal' as opposed to 'internal'). So nothing comes out of the printer.

So I download the latest drivers from the internet and install them. Same problem again. Frustrated, I took the printer back to the vendor where they tested it on one of their computers and the test page worked fine. So i came to the conclusion that there was something wrong with my computer. But I didn't have any problems with my other printer (Panasonic kx-p4401) previously.

I have rung the Espon help desk (which by the way, decided to rip off computer-illiterate users by charging 99c+gst/min for their help desk after the first 4 minutes). Not that anyone expects a problem to be solved within 4 minutes anyway. They told me that they had not encountered a problem like this before, and wanted me to go into DOS to test the parralel port by entering 'DIR > LPT1'. That worked on my old printer, but not on my new one. The helpdesk staff had no clue what the problem was and told me that she'd email Epson Australia and that'd she'd get back to me. Five days later, I had to ring them back to discover that they had received a reply 2 days ago stating that 'there was a problem with my 8th bit on my parallel port'.

I have a cyrix p-166, 48mb ram, 4.3gb HDD. Please help. I'm at my wit's end!