PDA

View Full Version : Dial up connection starts as soon as Device Manager is opened



24-11-2001, 11:08 AM
I am running Win ME (after a clean install) and have just 'Upgraded?' to IE6 from IE5.5. Every time I open Device Manager the dial up connection starts; this never happened before the upgrade, in other words everything worked ok. As far as I can see this is the only glitch at the moment.Can anyone tell me how to stop this dial up everytime device manager is opened? Any help would be appreciated.

24-11-2001, 02:01 PM
Hi,

I'm an advocate for solving a problem at the source, not by tacking on extras which don't stop whats causing the prob, but rather stop the problem from being a nuisance.

What I am referring to is the love of the general computing person to fix a problem by just tacking on some freeware which dosn't actually stop the problem happening, but rather make the problem unoticable.

But, since I can't help you solve the problem, I will do just that - get Zonealarm Personal firewall. It lets you decide which programs have permission to dial out either on a occasion by occasion basis, or by stopping or allowing the program permanent access.

G P

24-11-2001, 05:47 PM
You could always prevent the computer from connecting automatically. From the tools menu, select Internet Options, then the connection tab. Change the dial up settings to never dial a connection.

24-11-2001, 06:14 PM
Check what programs are running in the background/system tray by doing a Ctrl-Alt-Del. You should be able to tell from the names what they are and then start searching thru their settings to see which has automatic dialling set on it. If you're running Nortons (one of my pet product hates) it's a classic culprit with it's live update. Also have a look at Anti virus software, and even some game software can be set to auto update. Don't be fooled into thinking that you've never made the setting, it's probably done it automatically at install.

27-11-2001, 12:48 AM
Ok Graham I will give this a try. I have done what the other two postigs say but to no avail. Thanks for your help.
Peter

27-11-2001, 12:51 AM
Hi, the problem with doing this for me is that I have one programme that requires automatic at any time connections. Thank you for thesuggestion anyway. Cheers, Peter

27-11-2001, 12:56 AM
Yea used to have Nortons but seems to cause all sorts of hiccups. But yes I have gone through all the control+alt+ delete and can find nothing that starts this. As I say it was only after istalling IE6 that the problem surfaced, IE5.5 was fine. Anyway, thank you for your help.
Cheers Peter