PDA

View Full Version : Has my graphics card died??



clevertrev
23-04-2013, 03:18 PM
Hello wise and knowledgeable people,

I have a problem working out whether or not my graphics card has died. Late last night my graphics all of a sudden started going haywire with lots of pretty coloured lines and patterns all over the screen. My icons and everything else instantly grew to enormous proportions and became very distorted. In an attempt to rectify the problem I immediately attempted to update my graphics drivers and chipset drivers from nvidia. Alas this has been a fruitless quest as my pretty colours and lines remain no matter how many times I try to update. On going into device manager and clicking on my card it reports that 'windows has stopped this device because it has reported problems (Code 43). I have even attempted to uninstall the whole card from the machine and then reinstall it but again - no joy! It is quite an old card - GeForce Asus GTS8800 - so odds are it may have given its all and petered out. Am I destined to be spending on a new card any time soon?? Any thoughts??

Cheers
Trev

8ftmetalhaed
23-04-2013, 03:53 PM
if the machine has on board graphics, try removing the card and using the onboard.

SolMiester
23-04-2013, 04:32 PM
wow, GTS8800 is very old, so odds are its finished.....

Driftwood
23-04-2013, 05:10 PM
Wouldn't hurt taking it out, giving it a clean up & refit it.
Could just be full of dust.

Agent_24
23-04-2013, 05:27 PM
Random coloured lines all over the image are a good indication of a fault. Probably VRAM failure.

ChazTheGeek
23-04-2013, 06:53 PM
Had that with my brothers AGP card...It's ancient.

clevertrev
24-04-2013, 11:34 AM
Thanks for all your comments and input guys...and yes Agent_24 ... I looked up vram failure on youtube and the images they posted are exactly the same as what I'm getting...good call!! guess I'm off to purchase a new card...ahhh well...it had a good run!! :)

Thanks again
Cheers
Trev